POODLE vulnerability (CVE-2014-3566) patch for JSCAPE MFT Server

Poodle vulnerability for JSCAPE MFT Server patched.

  1. Blog

The Poodle vulnerability (CVE-2014-3566) has been patched in the latest version of JSCAPE MFT Server (9.0.7.126) by disabling the SSLv3 protocol.

Customers using previous versions of JSCAPE MFT Server are encouraged to upgrade to the latest version. For instructions on disabling SSLv3 or additional assistance please contact the Help Desk for a prompt reply.

A patch for JSCAPE MFT Gateway will be made available shortly.